Corregir problema en c谩mara GoPro que no permite borrar contenidos desde la aplicaci贸n Capture

Categor铆as: Administraci贸n de sistemas GNU/Linux Hardware
Hace nada me ha pasado un problema con mi GoPro, y es que no pod铆a borrar contenidos desde la aplicaci贸n del m贸vil. Recordemos que las GoPro usan formato exFAT, as铆 que en Fedora tendr谩s que instalarle el soporte si quieres usarla: $ pkcon install exfat-utils fuse-exfat Parece que el problema era que hab铆a formateado la tarjeta microSD desde Linux. Por lo tanto, la soluci贸n es borrar la partici贸n, meter la tarjeta en la c谩mara, y encenderla.

Lee Mas 鈫

A帽adir clave GPG a RPM para verificar paquetes

Categor铆as: Administraci贸n de sistemas Empaquetado de software Seguridad
Recientemente, al actualizar el paquete google-talkplugin, recib铆a este error: Error grave: package google-talkplugin-5.41.3.0-1.x86_64 cannot be verified and repo google-talkplugin is GPG enabled: failed to lookup digest in keyring for /var/cache/PackageKit/24/metadata/google-talkplugin/packages/google-talkplugin-5.41.3.0-1.x86_64.rpm Dici茅ndome, b谩sicamente, que no se puede verificar el paquete porque no se dispone de la clave p煤blica que se us贸 para firmarlo. Para a帽adir la clave, usando una versi贸n simplificada de las instrucciones oficiales de Google, simplemente tengo que ejecutar:

Lee Mas 鈫

Convertir ficheros PDF a TIFF

Categor铆as: Administraci贸n de sistemas GNU/Linux Imagen Multimedia
Con Linux, esto es asombrosamente sencillo. Primero necesitas tener instalado el paquete ImageMagick. Para saber cu谩l es e instalarlo: $ pkcon search file /usr/bin/convert /bin/convert Buscando por archivos聽[=========================]聽Comenzando聽[=========================]聽Finalizado聽[=========================]聽Instalado聽ImageMagick-6.9.2.7-1.fc23.x86_64 (installed:updates)聽An X application for displaying and manipulating images Disponible ImageMagick-6.9.1.3-0.beta.3.fc23.2.x86_64 (fedora)聽An X application for displaying and manipulating images $ pkcon install ImageMagick A continuaci贸n, simplemente ejecuta: $ convert file.pdf file.tiff

Instalar paquetes con PackageKit desde CLI

Categor铆as: Administraci贸n de sistemas Empaquetado de software GNU/Linux
Tradicionalmente, cada distribuci贸n Linux ha usado un gestor de paquetes: Debian con apt-get. RHEL/CentOS con yum. Fedora ahora con dnf. Arch con pacman Etc. Por ello, hace unos a帽os surgi贸 la iniciativa de PackageKit, un framework de gesti贸n de paquetes que proporciona una capa de estandarizaci贸n sobre ellos. La mayor铆a de distros m谩s importantes lo integran, y es lo que permite, por ejemplo, que Rhythmbox te instale autom谩ticamente los c贸decs que necesite seg煤n el fichero que quieras abrir.

Lee Mas 鈫